SCANNING FOR SHOCKWAVE
you must have a java capable browser